Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1667103 (glusterfs-5.4) - GlusterFS 5.4 tracker
Summary: GlusterFS 5.4 tracker
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: glusterfs-5.4
Deadline: 2019-03-12
Product: GlusterFS
Classification: Community
Component: core
Version: 5
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: bugs@gluster.org
QA Contact:
URL:
Whiteboard:
Depends On: 1671603 1674225 1687051 1649054 1651246 1670307 1671556 1674406 1676356 1678570 1679406 1683008 1683900 1691292
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-01-17 13:09 UTC by Shyamsundar
Modified: 2019-03-27 13:44 UTC (History)
3 users (show)

Fixed In Version: glusterfs-5.5
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-02-26 14:44:33 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Gluster.org Gerrit 22198 None Open fuse: reflect the actual default for lru-limit option 2019-02-25 15:17:06 UTC
Gluster.org Gerrit 22269 None Merged doc: Added release notes for release 5.4 2019-02-26 14:44:32 UTC

Description Shyamsundar 2019-01-17 13:09:34 UTC
Tracker for the release 5.4

Comment 1 Worker Ant 2019-02-19 17:11:07 UTC
REVIEW: https://review.gluster.org/22198 (fuse: reflect the actual default for lru-limit option) posted (#2) for review on release-5 by Amar Tumballi

Comment 2 Worker Ant 2019-02-25 15:17:07 UTC
REVIEW: https://review.gluster.org/22198 (fuse: reflect the actual default for lru-limit option) merged (#3) on release-5 by Shyamsundar Ranganathan

Comment 3 Worker Ant 2019-02-26 14:22:55 UTC
REVIEW: https://review.gluster.org/22269 (doc: Added release notes for release 5.4) posted (#1) for review on release-5 by Shyamsundar Ranganathan

Comment 4 Worker Ant 2019-02-26 14:44:33 UTC
REVIEW: https://review.gluster.org/22269 (doc: Added release notes for release 5.4) merged (#1) on release-5 by Shyamsundar Ranganathan

Comment 5 Shyamsundar 2019-03-27 13:44:02 UTC
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-5.5, please open a new bug report.

glusterfs-5.5 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] https://lists.gluster.org/pipermail/announce/2019-March/000119.html
[2] https://www.gluster.org/pipermail/gluster-users/


Note You need to log in before you can comment on or make changes to this bug.