Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 166322 - Can not successfully burn data to DVD+R Imation 8x media
Summary: Can not successfully burn data to DVD+R Imation 8x media
Keywords:
Status: CLOSED DUPLICATE of bug 136665
Alias: None
Product: Fedora
Classification: Fedora
Component: k3b
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-08-19 06:06 UTC by xtrollo
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-08-25 12:21:34 UTC


Attachments (Terms of Use)

Description xtrollo 2005-08-19 06:06:17 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050816 Firefox/1.0+

Description of problem:
facts:

1. the same media are being recorded properly in Nero/Windows XP
2. my drive is able to record several other DVD+-R/RW media (Copyme, 
Verbatim, Dysan, e-Proformance, Traxdata) in both K3B/Linux and 
Nero/Windows with no problem
3. drive's firmware is up-to-date (version 1.57)

System
-----------------------
K3b Version:0.11.23
KDE Version: 3.4
Operating system : Fedora Core 4
DVD-RW Burner - Pioneer DRV-109/A09XL

Behaviour:
-----------

When I want to read burned DVD media (DVD+R 8x Imation), which is 
burner in k3b, DVD is not readable (on Win/Linux and other DVD 
drives). This DVD was burned in Joliet file systemm, Disc at once, ISO-Level-1 and 8859-1 character code. When I used this media, growisofs tell me error about Can not close Disc session (in DAO mode). 


Version-Release number of selected component (if applicable):
K3b v 0.11.23 , 	dvd+rw-tools-5.21.4.10.8-6.i386 (from FC4 base installation)

How reproducible:
Always

Steps to Reproduce:
1. Start k3b (v 0.11.23 ) or growisofs
2. Burn any data (or ISO image) on the DVD+R Imation 8x media
  

Actual Results:  After burn process, burned data are not readable. I mean, that disc session is not closed (in DAO mode).

Additional info:

Comment 1 Harald Hoyer 2005-08-25 12:21:34 UTC

*** This bug has been marked as a duplicate of 136665 ***


Note You need to log in before you can comment on or make changes to this bug.