Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 165937 - BAD: Installer crashed - kernel panic
Summary: BAD: Installer crashed - kernel panic
Keywords:
Status: CLOSED DUPLICATE of bug 159206
Alias: None
Product: Fedora
Classification: Fedora
Component: fedora-docs
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Karsten Wade
QA Contact: Tammy Fox
URL: http://www.linuxin.dk/pictures/cimg12...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-08-15 00:24 UTC by Marcelo
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-08-16 19:13:12 UTC


Attachments (Terms of Use)

Description Marcelo 2005-08-15 00:24:42 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)

Description of problem:
I can install the fedora4 in this computer
P IV 3.0 775
1024Mb ram DDR2
Board intel D915GEV
Som , rede , vídeo onboard
The waring msg is http://www.linuxin.dk/pictures/cimg1244.jpg



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. I have boot of cd fedora 4
2. press enter to install the graph mode
3. for see the msg of warring visit http://www.linuxin.dk/pictures/cimg1244.jpg
  

Additional info:

Comment 1 Kevin Steffer 2005-08-16 16:19:23 UTC
I get the exact same screen when trying to boot from the Fedora Core 4 CD 1 or 
the DVD on my:

Model: ASUS M6V 2.0GHz Centrino, 1024MB RAM DDR2
Chipset: Mobile Intel 915GM (http://www.intel.com/products/chipsets/915gm/)
Video: ATI Mobilty Radeon x600 128MB (64MB Shared)

I have tried with the following boot options with getting the same error:
linux nofb
linux noprobe
linux text
linux rescue

I have successfully installed Fedora Core 3 with kernel 2.6.9 (from the FC3)


Comment 2 Rahul Sundaram 2005-08-16 16:26:54 UTC

Both of these reports seem to be dupes of 

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=159026

See if the "garbage workaround" mentioned there works for you.



Comment 3 Karsten Wade 2005-08-16 19:13:12 UTC
Not sure how this ended up under the deprecated 'fedora-docs' component.

Closing as a duplicate; the error screen matches the examples in the canonical
bug report.

*** This bug has been marked as a duplicate of 159206 ***


Note You need to log in before you can comment on or make changes to this bug.