Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1659 - WindowMaker does not load
Summary: WindowMaker does not load
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: WindowMaker
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-03-22 01:49 UTC by yngguru
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-03-30 04:13:01 UTC


Attachments (Terms of Use)

Description yngguru 1999-03-22 01:49:58 UTC
For Redhat version 5.9 Starbucks:

If you switch to AnotherLevel using switchdesk, close X,
start X again, and then Restart in WindowMaker, it defaults
to fvwm-1.2, whereupon you cannot switch back to Fvwm95,
because the menu's aren't set correctly.  I tried switching
to AfterStep, and it works.  I installed Everything, so I
know windowMaker loads, but it doesn't load using the
redhat menus.  I inspected a bit of the .Xclients-default
and tried changing the .wm_style to WindowMaker, wmaker,
etc., but to no avail.

Comment 1 Cristian Gafton 1999-03-30 04:13:59 UTC
Should work with the current devel rpm of WindowMaker, part of
starbuck soon

Comment 2 david 1999-04-17 17:56:59 UTC
Don't forget that wmaker.inst needs to be run before windowmaker will
run.


Note You need to log in before you can comment on or make changes to this bug.