Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 165653 - Text console blank after login in Ghaphic mode vty1-6
Summary: Text console blank after login in Ghaphic mode vty1-6
Keywords:
Status: CLOSED DUPLICATE of bug 161242
Alias: None
Product: Fedora
Classification: Fedora
Component: XFree86
Version: 4
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-08-11 05:11 UTC by udomsak chundang
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-08-11 07:17:22 UTC


Attachments (Terms of Use)

Description udomsak chundang 2005-08-11 05:11:44 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
After I login in Ghraphic mode ( startx and runlevel 5 ) when i switch back to  text concole  it make my monitor emptyblank with thin green border line and can't see anything but still type command to execute My hardware is " HP vectra 400 Matrox G400 " but in FedoraCORE 3 not happen  

Version-Release number of selected component (if applicable):


How reproducible:
Couldn't Reproduce

Steps to Reproduce:
1.Change resolution and bitdept
2.Change refresh rate to every range 
3.Use X.org config file from "Anaconda installer" ( 800x600 ) 
  

Actual Results:  No result

Additional info:

Comment 1 Olivier Baudron 2005-08-11 07:17:22 UTC
Fixed in 6.8.2-45.
See bug #161242 for further information.

*** This bug has been marked as a duplicate of 161242 ***


Note You need to log in before you can comment on or make changes to this bug.