Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 165429 - Unable to view a login prompt on tty1-6
Summary: Unable to view a login prompt on tty1-6
Keywords:
Status: CLOSED DUPLICATE of bug 161242
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11
Version: 4
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-08-09 09:33 UTC by jim
Modified: 2014-03-17 02:55 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-08-11 21:17:29 UTC


Attachments (Terms of Use)

Description jim 2005-08-09 09:33:33 UTC
Description of problem:
Unable to view a login prompt on tty1-6

Version-Release number of selected component (if applicable):
2.6.12-1.1398_FC4

How reproducible:
always

Steps to Reproduce:
1.login 
2. press  ALT CTRL  F1 - F6
3.  
  
Actual results:
No login prompt

Expected results:
to be able to login to the shell 

Additional info:

Comment 1 Olivier Baudron 2005-08-11 08:30:17 UTC
What is your video card ?
What do you see exactly when you press CTRL-ALT-F1 ?

Comment 2 Gareth Carlile 2005-08-11 15:23:18 UTC
I also am having this problem.  My video card is an Intel i845 inside a Dell GX260
I get a blank screen when switching to a TTY using F1 to F6

Comment 3 Olivier Baudron 2005-08-11 15:30:41 UTC
In reply to comment #2:
Your problem is fixed in xorg-x11-6.8.2-45

Comment 4 jim 2005-08-11 20:59:36 UTC
00:00.0 Host bridge: Intel Corporation 82852/82855 GM/GME/PM/GMV Processor to
I/O Controller (rev 02)
00:00.1 System peripheral: Intel Corporation 82852/82855 GM/GME/PM/GMV Processor
to I/O Controller (rev 02)
00:00.3 System peripheral: Intel Corporation 82852/82855 GM/GME/PM/GMV Processor
to I/O Controller (rev 02)
00:02.0 VGA compatible controller: Intel Corporation 82852/855GM Integrated
Graphics Device (rev 02)
00:02.1 Display controller: Intel Corporation 82852/855GM Integrated Graphics
Device (rev 02)
00:1d.0 USB Controller: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M)
USB UHCI Controller #1 (rev 03)
00:1d.1 USB Controller: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M)
USB UHCI Controller #2 (rev 03)
00:1d.2 USB Controller: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M)
USB UHCI Controller #3 (rev 03)
00:1d.7 USB Controller: Intel Corporation 82801DB/DBM (ICH4/ICH4-M) USB2 EHCI
Controller (rev 03)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev 83)
00:1f.0 ISA bridge: Intel Corporation 82801DBM (ICH4-M) LPC Interface Bridge
(rev 03)
00:1f.1 IDE interface: Intel Corporation 82801DBM (ICH4-M) IDE Controller (rev 03)
00:1f.3 SMBus: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) SMBus
Controller (rev 03)
00:1f.5 Multimedia audio controller: Intel Corporation 82801DB/DBL/DBM
(ICH4/ICH4-L/ICH4-M) AC'97 Audio Controller (rev 03)
00:1f.6 Modem: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC'97
Modem Controller (rev 03)
01:01.0 Network controller: Intel Corporation PRO/Wireless 2200BG (rev 05)
01:02.0 Ethernet controller: VIA Technologies, Inc. VT6105 [Rhine-III] (rev 8b)
01:03.0 CardBus bridge: Texas Instruments PCI1410 PC card Cardbus Controller
(rev 02)


Comment 5 jim 2005-08-11 21:02:13 UTC
what i see when I try tty F1 -F6 is a Black screen  Thats it nothing more.
If i change the boot command to run level 3 i can login Like i should be able to
in run level 5 When I login and type startx    then try to switch to tty F1 -F6
 I cannot see a login.   If I boot normally, I cannot see tty F1 -F6 

Comment 6 Olivier Baudron 2005-08-11 21:17:29 UTC
This problem with intel i855 chipset is fixed in xorg-x11-6.8.2-45.

You can upgrade to it with:
$ yum --enable=development -y update xorg-x11

An FC4 update will be available soon.

*** This bug has been marked as a duplicate of 161242 ***


Note You need to log in before you can comment on or make changes to this bug.