Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 165029 - usbstick doesn't appear on desktop until gam_server is killed
Summary: usbstick doesn't appear on desktop until gam_server is killed
Keywords:
Status: CLOSED DUPLICATE of bug 159226
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: gamin
Version: 4.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Daniel Veillard
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-08-03 18:18 UTC by Thomas J. Baker
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-08-03 22:02:01 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Thomas J. Baker 2005-08-03 18:18:38 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.7.10) Gecko/20050720 Fedora/1.0.6-1.1.fc4 Firefox/1.0.6

Description of problem:
Much of the time, upon inserting a USB memory stick, the icon doesn't appear on the desktop. If I do an "fuser -v /media/usbstick" and then kill the resulting gam_server that is using /media/usbstick, the icon then appears. 

Version-Release number of selected component (if applicable):
gamin-0.0.17-4

How reproducible:
Sometimes

Steps to Reproduce:
1. see above
2.
3.
  

Additional info:

Comment 1 Daniel Veillard 2005-08-03 22:02:01 UTC
Same as #159226 in the sense that an update for RHEL4 is needed, this is scheduled
watch 159226 for the resolution.

Daniel

*** This bug has been marked as a duplicate of 159226 ***


Note You need to log in before you can comment on or make changes to this bug.