Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 164789 - latest festival doesn't build on rawhide
Summary: latest festival doesn't build on rawhide
Keywords:
Status: CLOSED DUPLICATE of bug 178312
Alias: None
Product: Fedora
Classification: Fedora
Component: festival
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL:
Whiteboard:
: 176887 (view as bug list)
Depends On:
Blocks: FC5Target mbt3blocker
TreeView+ depends on / blocked
 
Reported: 2005-08-01 13:42 UTC by Karsten Hopp
Modified: 2013-01-10 03:39 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-07 16:44:48 UTC


Attachments (Terms of Use)
log of package rebuild (deleted)
2005-08-01 13:42 UTC, Karsten Hopp
no flags Details

Description Karsten Hopp 2005-08-01 13:42:15 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b3) Gecko/20050723 Fedora/1.1-0.2.4.deerpark.alpha2 Firefox/1.0+

Description of problem:
latest festival package is the one released with FC4. This package cannot be rebuilt on a current rawhide system, see attached log.

Version-Release number of selected component (if applicable):
festival-1.95-3

How reproducible:
Always

Steps to Reproduce:
1. try to rebuild latest released festival package on a rawhide system
2.
3.
  

Expected Results:  This should to be fixed before the next mass rebuild

Additional info:

Comment 1 Karsten Hopp 2005-08-01 13:42:58 UTC
Created attachment 117342 [details]
log of package rebuild

Comment 2 Roozbeh Pournader 2005-09-25 17:19:00 UTC
This is not only a rawhide bug. The same problem exists with FC4.

Comment 3 Matthias Clasen 2006-02-05 04:54:30 UTC
*** Bug 176887 has been marked as a duplicate of this bug. ***

Comment 4 John Ellson 2006-02-05 07:14:35 UTC
I don't know about Bug #176887, but festival-1.95-5.src.rpm from rawhide
rebuilds for me OK now on x86_64 and i686.

Comment 5 Christopher Aillon 2006-02-07 16:44:48 UTC

*** This bug has been marked as a duplicate of 178312 ***


Note You need to log in before you can comment on or make changes to this bug.