Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 164733 - unrecognized netlink message type=1009 for sclass=49 on shutdown
Summary: unrecognized netlink message type=1009 for sclass=49 on shutdown
Keywords:
Status: CLOSED DUPLICATE of bug 163500
Alias: None
Product: Fedora
Classification: Fedora
Component: audit
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Steve Grubb
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-31 07:51 UTC by Evan Clarke
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-08-01 13:48:46 UTC


Attachments (Terms of Use)

Description Evan Clarke 2005-07-31 07:51:55 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050720 Fedora/1.0.6-1.1.fc4 Firefox/1.0.6

Description of problem:
I applied the selinux-policy-targeted-1.25.3-9 update (from testing) to allow my clock to sync correctly, and now I receive the following errors on shutdown.

type=SELINUX_ERR msg=audit(1122794782.740:67): SELinux:  unrecognized netlink message type=1009 for sclass=49
type=SYSCALL msg=audit(1122794782.740:67): arch=40000003 syscall=102 success=no
exit=-22 a0=b a1=bfa191b0 a2=80510f8 a3=bfa1d4a8 items=0 pid=1654 auid=4294967295 uid=0 gid=0 euid=0 suid=0 fsuid=0 egid=0 sgid=0 fsgid=0 comm="auditctl" exe="/sbin/auditctl"
type=SOCKADDR msg=audit(1122794782.740:67): saddr=100000000000000000000000
type=SOCKETCALL msg=audit(1122794782.740:67): nargs=6 a0=4 a1=bfa1b30c a2=10 a3=0 a4=bfa1d4a8 a5=c
type=SELINUX_ERR msg=audit(1122794782.841:78): SELinux:  unrecognized netlink message type=1009 for sclass=49
type=SYSCALL msg=audit(1122794782.841:78): arch=40000003 syscall=102 success=no
exit=-22 a0=b a1=bfa191a0 a2=80510f8 a3=bfa1d498 items=0 pid=1654 auid=4294967295 uid=0 gid=0 euid=0 suid=0 fsuid=0 egid=0 sgid=0 fsgid=0 comm="auditctl" exe="/sbin/auditctl"
type=SOCKADDR msg=audit(1122794782.841:78): saddr=100000000000000000000000
type=SOCKETCALL msg=audit(1122794782.841:78): nargs=6 a0=4 a1=bfa1b2fc a2=10 a3=0 a4=bfa1d498 a5=c


Version-Release number of selected component (if applicable):
selinux-policy-targeted-1.25.3-9

How reproducible:
Always

Steps to Reproduce:
1.Apply update
2.Shutdown
3.Observe results.
  

Additional info:

Comment 1 Daniel Walsh 2005-08-01 13:48:46 UTC

*** This bug has been marked as a duplicate of 163500 ***


Note You need to log in before you can comment on or make changes to this bug.