Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 164705 - kde keyboard switching tool lacks the background flags, showing only a grey rectangle
Summary: kde keyboard switching tool lacks the background flags, showing only a grey r...
Keywords:
Status: CLOSED DUPLICATE of bug 70235
Alias: None
Product: Fedora
Classification: Fedora
Component: kdebase
Version: 4
Hardware: i686
OS: Linux
medium
low
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-30 17:19 UTC by Ian
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-08-01 11:05:19 UTC


Attachments (Terms of Use)

Description Ian 2005-07-30 17:19:33 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050719 Fedora/1.7.10-1.5.1

Description of problem:
kde keyboard switching tool lacks the background flags, showing only a grey rectangle

Version-Release number of selected component (if applicable):
kdebase-3.4.2-0.fc4.1

How reproducible:
Always

Steps to Reproduce:
1. Load the KDE keyboard switching tool in the system tray

Actual Results:  The switching tool appeared and functions perfectly normally; it only lacks the background picture flags

Expected Results:  Should show miniature flags behind the keyboard code

Additional info:

Comment 1 Ngo Than 2005-08-01 11:05:19 UTC

*** This bug has been marked as a duplicate of 70235 ***


Note You need to log in before you can comment on or make changes to this bug.