Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 164214 - installer crashed and asked me to send you the dump
Summary: installer crashed and asked me to send you the dump
Keywords:
Status: CLOSED DUPLICATE of bug 160693
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 4
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-26 00:26 UTC by Tim Abell
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-26 04:18:59 UTC


Attachments (Terms of Use)
dump file produced by anaconda when it died (deleted)
2005-07-26 00:30 UTC, Tim Abell
no flags Details

Description Tim Abell 2005-07-26 00:26:20 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050513 Fedora/1.0.4-1.3.1 Firefox/1.0.4

Description of problem:
sorry i don't have more details, i wasn't really paying attention, but thought you might like the dump file it produced anyway.
Dell Dimension XPS D300 (old)
FTP install from 6Mb boot.iso from mirror.ac.uk


Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1. Install fc4 on this machine
1.2. use text based installer (just 4 fun)
1.3. set partitions on hdb by hand with no LVM
2. select desired packages (don't recall which)
3. watch anaconda fall over
4. apologise for rubbish bug report
  

Actual Results:  it died. :(

Expected Results:  continued install

Additional info:

anacdump.txt to follow

Comment 1 Tim Abell 2005-07-26 00:30:13 UTC
Created attachment 117136 [details]
dump file produced by anaconda when it died

Comment 2 Jeremy Katz 2005-07-26 04:18:59 UTC

*** This bug has been marked as a duplicate of 160693 ***


Note You need to log in before you can comment on or make changes to this bug.