Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1642 - imap-4.5-1 allows connection to establish and hangs.
Summary: imap-4.5-1 allows connection to establish and hangs.
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: imap
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Erik Troan
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-03-20 22:03 UTC by Ed Porter
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-06-02 20:35:34 UTC


Attachments (Terms of Use)

Description Ed Porter 1999-03-20 22:03:02 UTC
The imap-4.5-1.rpm in the 5.9 package didn't allow a user
mail checking program to completly log in. It allows
connection to establish and sits there. User must end
connection on their end.

Mar 20 16:17:48 starbuck ipop3d[1086]: port 110 service init
from XXX.48.248.135
Mar 20 16:17:48 starbuck ipop3d[1086]: Login failure
user=test01 host=somewhere.XXX.net [XXX.48.248.135]
Mar 20 16:17:51 starbuck ipop3d[1086]: Command stream end of
file while reading line user=mlongley host=somewhere.XXX.net
[XXX.48.248.135]

Removed the version shipped with 5.9 and tried the one with
the last 5.8 beta (imap-4.4-4) and it worked fine.

Comment 1 Dale Lovelace 1999-04-05 17:49:59 UTC
imap-4.5-2 will not allow any user to log in pop-3 as far as I can
tell...

  Here are /var/log/maillog results:

Apr  5 13:41:48 gandalf ipop3d[32647]: port 110 service init from
127.0.0.1
Apr  5 13:41:52 gandalf ipop3d[32647]: Login failure user=dale
host=localhost [127.0.0.1]
Apr  5 13:41:58 gandalf ipop3d[32647]: Logout user=dale host=localhost
[127.0.0.1]

  Downgrading to imap-4.4-4.i386.rpm seems to work fine though.

Comment 2 Erik Troan 1999-06-02 20:35:59 UTC
Fixed for RH 6.0.


Note You need to log in before you can comment on or make changes to this bug.