Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 163863 - insmod error inserting ata_piix.ko in kernel-smp 2.6.12-1
Summary: insmod error inserting ata_piix.ko in kernel-smp 2.6.12-1
Keywords:
Status: CLOSED DUPLICATE of bug 163437
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 3
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-21 17:26 UTC by Forest Wilkinson
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-21 17:34:06 UTC


Attachments (Terms of Use)

Description Forest Wilkinson 2005-07-21 17:26:58 UTC
Description of problem:

I just installed the latest kernel for my Core 3 box:
kernel-smp.i686  2.6.12-1.1372_FC3

During boot, I got the following message, followed by a kernel panic:
insmod: error inserting /lib/ata_piix.ko: -1 unknown symbol in module

Version-Release number of selected component (if applicable):

2.6.12-1.1372_FC3

How reproducible:

Always

Steps to Reproduce:

1. Install kernel 2.6.12-1.1372_FC3
2. Reboot
  
Actual results:

Kernel panic.

Expected results:

Normal boot.

Additional info:

I'm using a Dell Dimension 8400 Pentium 4 with hyperthreading
lspci reports:
00:1f.2 Class 0106: Intel Corp. 82801FR/FRW (ICH6R/ICH6RW) SATA Controller (rev 03)

Comment 1 Forest Wilkinson 2005-07-21 17:34:06 UTC

*** This bug has been marked as a duplicate of 163437 ***


Note You need to log in before you can comment on or make changes to this bug.