Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 163859 - Doesn't work for diskless clients
Summary: Doesn't work for diskless clients
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: redhat-config-netboot
Version: 3.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jason Vas Dias
QA Contact:
URL:
Whiteboard:
Depends On: 144240
Blocks: 156320
TreeView+ depends on / blocked
 
Reported: 2005-07-21 16:49 UTC by Jason Vas Dias
Modified: 2007-11-30 22:07 UTC (History)
1 user (show)

Fixed In Version: RHBA-2005-486
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-09-28 19:38:20 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2005:486 qe-ready SHIPPED_LIVE redhat-config-netboot bug fix update 2005-09-28 04:00:00 UTC

Description Jason Vas Dias 2005-07-21 16:49:32 UTC
+++ This bug was initially created as a clone of Bug #144240 +++

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
Part of the problem is layed out here :
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=135411

The program creates a bogus initrd image (missing libraries). 

The patches for the the rc.sysinit,netfs,halt don't seem to work.

Creates a bogus kerenel append. no root or NFSROOT most of the time

Version-Release number of selected component (if applicable):
system-config-netboot-0.1.8-1

How reproducible:
Always

Steps to Reproduce:
Startup system-config-netboot and follow the onscreen instructions 

Additional info:

Comment 1 Jason Vas Dias 2005-07-21 21:02:02 UTC
Fixed for bug 144240 with redhat-config-netboot-0.1.18-1_EL3

Comment 4 Red Hat Bugzilla 2005-09-28 19:38:20 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2005-486.html



Note You need to log in before you can comment on or make changes to this bug.