Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 163812 - vi doesn't do backspace correctly
Summary: vi doesn't do backspace correctly
Keywords:
Status: CLOSED DUPLICATE of bug 160354
Alias: None
Product: Fedora
Classification: Fedora
Component: vim
Version: 4
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Karsten Hopp
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-21 12:05 UTC by Charles C. Van Tilburg
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-21 12:23:27 UTC


Attachments (Terms of Use)

Description Charles C. Van Tilburg 2005-07-21 12:05:29 UTC
Description of problem:

vi does not seem to be doing the right thing with the erase character;
gvim works fine, vi in an xterm does not.

Version-Release number of selected component (if applicable):
6.3.071-3

How reproducible:

vi stuph.txt
i
foo
<try to backspace>

Steps to Reproduce:
1.
2.
3.
  
Actual results:

^?

Expected results:

<character is remove, cursor moved back>

Additional info:

may or may not have extended significance.

Comment 1 Karsten Hopp 2005-07-21 12:23:27 UTC

*** This bug has been marked as a duplicate of 160354 ***

Comment 2 Fedora Update System 2005-11-07 19:34:23 UTC
From User-Agent: XML-RPC

xterm-205-1.FC4 has been pushed for FC4, which should resolve this issue.  If these problems are still present in this version, then please make note of it in this bug report.

Comment 3 Fedora Update System 2005-11-14 18:05:12 UTC
From User-Agent: XML-RPC

xterm-205-1.FC4 has been pushed for FC4, which should resolve this issue.  If these problems are still present in this version, then please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.