Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 163803 - thunderbird doesn't display subject lines of attachments correctly
Summary: thunderbird doesn't display subject lines of attachments correctly
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: thunderbird
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-21 10:02 UTC by Karsten Hopp
Modified: 2018-04-11 12:23 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-05-16 20:53:11 UTC


Attachments (Terms of Use)
That's how it should look like (deleted)
2007-05-16 14:03 UTC, Matěj Cepl
no flags Details
that's how it looks :-( (deleted)
2007-05-16 14:04 UTC, Matěj Cepl
no flags Details


Links
System ID Priority Status Summary Last Updated
Mozilla Foundation 147567 None None None Never

Description Karsten Hopp 2005-07-21 10:02:03 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b3) Gecko/20050720 Fedora/1.1-0.2.2.deerpark.alpha2 Firefox/1.0+

Description of problem:
I'm receiving some of our internal mailinglists in digest mode and configured them to send mime instead of plain text digest so I'm able to reply easier.

Thunderbirds main window displays the subjects of those attachments as 'ForwardedMessage.html'.
When I doubleclick on one of those attachments, a new thunderbird window opens
with the same attachements, but this time the subjects are displayed correctly.

I'll attach two sceenshots which show this somewhat annoying behaviour.

Version-Release number of selected component (if applicable):
thunderbird-1.0.6-0.1.fc5

How reproducible:
Always

Steps to Reproduce:
1. set on of our mailinglist to mime - digest mode
2. open one of the digests
3. check bottom of the window with the list of attachments
  

Additional info:

Comment 3 Matěj Cepl 2007-05-16 14:01:49 UTC
Can very well reproduce with thunderbird-1.5.0.10-0.1.el4 on RHEL4.5. Just
changing Summary, because I think that it is not subject lines which are
displayed incorrectly.

Comment 4 Matěj Cepl 2007-05-16 14:03:49 UTC
Created attachment 154822 [details]
That's how it should look like

Comment 5 Matěj Cepl 2007-05-16 14:04:16 UTC
Created attachment 154823 [details]
that's how it looks :-(

Comment 6 Matěj Cepl 2007-05-16 20:53:11 UTC
... and this what search on Mozilla bugzilla uncovered --
https://bugzilla.mozilla.org/show_bug.cgi?id=147567, which seems to be general
Mozilla Mail bug for the displaying multipart/digest issue :-) So, closing
CLOSE/UPSTREAM.


Note You need to log in before you can comment on or make changes to this bug.