Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 163801 - /usr/share/pvm3/lib/pvmgetarch return value is wrong
Summary: /usr/share/pvm3/lib/pvmgetarch return value is wrong
Keywords:
Status: CLOSED DUPLICATE of bug 155785
Alias: None
Product: Fedora
Classification: Fedora
Component: pvm
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jason Vas Dias
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-21 08:52 UTC by jean-philippe Chancelier
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-21 15:19:00 UTC


Attachments (Terms of Use)

Description jean-philippe Chancelier 2005-07-21 08:52:23 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
pvmgetarch returns LINUX 
[jpc@clio ~]$ /usr/share/pvm3/lib/pvmgetarch
LINUX
while executables and libraries related to PVM are 
in LINUXI386 directories thus searching components with 
/usr/share/pvm3/lib/`/usr/share/pvm3/lib/pvmgetarch`/libpvm3.a 
won't work 

Version-Release number of selected component (if applicable):
LINUX returned while expecting LINUXI386

How reproducible:
Always

Steps to Reproduce:
1.ls /usr/share/pvm3/lib/`/usr/share/pvm3/lib/pvmgetarch`/libpvm3.a
2.
3.
  

Actual Results:  
ls: /usr/share/pvm3/lib/LINUX/libpvm3.a: No such file or directory


Expected Results:  [jpc@clio ~]$ ls /usr/share/pvm3/lib/LINUXI386/libpvm3.a
/usr/share/pvm3/lib/LINUXI386/libpvm3.a


Additional info:

Comment 1 Jason Vas Dias 2005-07-21 15:19:00 UTC
This issue was fixed with pvm-3.4.5-5 in Rawhide a few weeks ago - unfortunately,
I neglected to issue FC4 and FC3 updates - sorry - I am now doing so.  


*** This bug has been marked as a duplicate of 155785 ***


Note You need to log in before you can comment on or make changes to this bug.