Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 163716 - RFE: add incremental backup functionality
Summary: RFE: add incremental backup functionality
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: star
Version: 4.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Peter Vrabec
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-20 16:13 UTC by Patrick C. F. Ernzer
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version: 1.5a75
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-10-30 14:29:39 UTC


Attachments (Terms of Use)

Description Patrick C. F. Ernzer 2005-07-20 16:13:12 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
As per BZ #163683.

It would be nice if star supported the incremental backup functionality that tar supports. This will allow using it with amanda

Version-Release number of selected component (if applicable):
star-1.5a25

How reproducible:
Couldn't Reproduce

Steps to Reproduce:
1. use amanada to backup a machine that uses SELinux
2. find out that amanda uses tar which does not support EAs and ACLs
3. try to find an alternative to tar for amanda to use

Actual Results:  star is lacking required functionality

Expected Results:  star being usable with amanda

Additional info:

BZ #163715 has been also opened requesting the same from pax.

Comment 1 Peter Vrabec 2005-08-03 15:38:11 UTC
The ACL support code in star is alpha.

Comment 2 Peter Vrabec 2006-10-30 13:04:29 UTC
star is able to do incremental backups. I don't know if amanda is ready to 
work with star. It's question for amanda maintainer.

Don't you think it would be better to reassign this issue to amanda?

Comment 3 Patrick C. F. Ernzer 2006-10-30 14:08:52 UTC
Request was for star to support incremental. As Comment #2 says it does we can
close this.


Note You need to log in before you can comment on or make changes to this bug.