Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 163709 - tar man page truncated
Summary: tar man page truncated
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: tar
Version: 4.0
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
: ---
Assignee: Peter Vrabec
QA Contact: Ben Levenson
URL:
Whiteboard: RHEL4U3NAK
Depends On:
Blocks: 187538
TreeView+ depends on / blocked
 
Reported: 2005-07-20 15:54 UTC by Robert Berlinger
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version: RHBA-2006-0336
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-05-03 21:45:17 UTC


Attachments (Terms of Use)
new manpage (deleted)
2005-09-07 09:35 UTC, Peter Vrabec
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2006:0336 normal SHIPPED_LIVE tar bug fix update 2006-05-03 04:00:00 UTC

Description Robert Berlinger 2005-07-20 15:54:50 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.7.8) Gecko/20050512 Red Hat/1.0.4-1.4.1 Firefox/1.0.4

Description of problem:
tar man page is truncated.  Most of the man page appears to be missing.  Man page ends with the --use-compress-program option which itself is incomplete.

Version-Release number of selected component (if applicable):
man-pages-1.67-3

How reproducible:
Always

Steps to Reproduce:
1. man tar
2. Scroll through the man page until the bottom

  

Additional info:

Comment 1 Ivana Varekova 2005-08-25 12:22:13 UTC
tar man page is part of tar package. 

Comment 2 Peter Vrabec 2005-09-07 09:35:28 UTC
Created attachment 118545 [details]
new manpage

How do u like this man page? It's used in devel and FC4.

Comment 3 Robert Berlinger 2005-09-07 13:38:22 UTC
It points one to the "info tar" (I didn't know about that) and explains why 
it's not a complete description of GNU tar.  Good job!

Caught one typo -- "has since been loving updated" -- "loving" should 
be "lovingly.

Comment 12 Red Hat Bugzilla 2006-05-03 21:45:18 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2006-0336.html



Note You need to log in before you can comment on or make changes to this bug.