Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 163707 - i810 driver and 865 chipset don't display text consoles
Summary: i810 driver and 865 chipset don't display text consoles
Keywords:
Status: CLOSED DUPLICATE of bug 161242
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11
Version: 4
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-20 15:36 UTC by Kevin Taylor
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-29 09:27:58 UTC


Attachments (Terms of Use)

Description Kevin Taylor 2005-07-20 15:36:49 UTC
Description of problem:

When using the i810 video driver, hitting ctrl-alt-F# shows only a blank screen
for the text consoles, but the X display works ok. Setting the video driver to
'vesa' makes it work ok. This is only really an issue on the systems we have
that are based on the Intel 865 chipset (MPC Clientpro).

Version-Release number of selected component (if applicable):


How reproducible:

Always.

Steps to Reproduce:
1. Use i810 driver in /etc/X11/xorg.conf
2. restart X
3. switch to text console through Ctrl-Alt-F#
  
Actual results:

Blank screen

Expected results:

Visible login screen

Additional info:

Comment 1 Kevin Taylor 2005-07-20 15:39:53 UTC
Kernel version: 2.6.12-1.1387_FC4smp
xorg version: xorg-x11-6.8.2-31

Comment 2 Olivier Baudron 2005-07-22 09:21:46 UTC
See bug #161242

Comment 3 Colin Charles 2005-07-29 09:27:58 UTC
Yes, replace libvgahw with the one from FC-3 as per bug #161242 and all will be
well.

*** This bug has been marked as a duplicate of 161242 ***


Note You need to log in before you can comment on or make changes to this bug.