Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 163698 - Firefox crashes when it hits a file it doesn't know how to handle
Summary: Firefox crashes when it hits a file it doesn't know how to handle
Keywords:
Status: CLOSED DUPLICATE of bug 163653
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-20 14:26 UTC by Ryan Skadberg
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-09-04 23:13:13 UTC


Attachments (Terms of Use)

Description Ryan Skadberg 2005-07-20 14:26:12 UTC
This is with:  firefox-1.1-0.2.2.deerpark.alpha2

If I hit a page that needs a plugin I don't have or say an MP3 file which I
don't currently have an plugin for Firefox crashes immediately.  Totally
repeatable for me.

Comment 1 Christopher Aillon 2005-07-21 03:26:10 UTC
I think this is a dupe of bug 163653.  Try firefox-1.1-0.2.3.deerpark.alpha2
when it hits rawhide tomorrow.

Comment 2 Rahul Sundaram 2005-09-04 23:13:13 UTC

*** This bug has been marked as a duplicate of 163653 ***


Note You need to log in before you can comment on or make changes to this bug.