Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 163687 - after upgrade from fc3, greek file names are replaced by ????
Summary: after upgrade from fc3, greek file names are replaced by ????
Keywords:
Status: CLOSED DUPLICATE of bug 163442
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL: wrong apearence of greek fonts
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-20 11:35 UTC by Kyriakos Kachrimanis
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-20 14:12:30 UTC


Attachments (Terms of Use)

Description Kyriakos Kachrimanis 2005-07-20 11:35:49 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2

Description of problem:
After I upgraded from FC3 to FC4, all greek letters in file names have been replaced by "?". It seems impossible to install greek language support.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.upgrade from fc3 to fc4
2.open a folder containing files with greek names
3.greek letters are replaced by "?" marks
  

Actual Results:  greek letters are replaced by "?" marks

Expected Results:  greek letters should appear normal

Additional info:

Comment 1 Chris Lumens 2005-07-20 14:12:30 UTC

*** This bug has been marked as a duplicate of 163442 ***


Note You need to log in before you can comment on or make changes to this bug.