Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 163674 - No graphic display with mga driver
Summary: No graphic display with mga driver
Keywords:
Status: CLOSED DUPLICATE of bug 163331
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-20 08:14 UTC by Sascha Joswig
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-29 09:23:21 UTC


Attachments (Terms of Use)

Description Sascha Joswig 2005-07-20 08:14:22 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; de-DE; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

Description of problem:
Device: Matrox Graphics, Inc. MGA G400 AGP (rev 82)
When changing anything in xorg.conf like e.g. resolution or dual head mode i get a blank screen when restarting X.
Take the changes back doesn't have any effects to current problem.

Delete Screen section in xorg.conf helps to get X configured new (like after new install).

Version-Release number of selected component (if applicable):
xorg-x11-6.8.2-37

How reproducible:
Always

Steps to Reproduce:
1. Install FC4
2. Modify xorg.conf to whatever
3. Restart X
  

Actual Results:  Blank screen or screen seems to be out of sync no matter frequenzes were not modified.

Expected Results:  Normal view of desktop ;)

Additional info:

Comment 1 Olivier Baudron 2005-07-22 09:16:14 UTC
See bug #161242

Comment 2 Colin Charles 2005-07-29 09:23:21 UTC
While not libvgahw, a possible fix is
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=163331#c35



*** This bug has been marked as a duplicate of 163331 ***


Note You need to log in before you can comment on or make changes to this bug.