Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 163659 - error doing everything install
Summary: error doing everything install
Keywords:
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-19 23:45 UTC by nexussix
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-09-21 21:07:50 UTC


Attachments (Terms of Use)

Description nexussix 2005-07-19 23:45:25 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
i am trying to do a custom everything install on a clean 20gb hd and it says there is not enough room
per the release notes no more than 9gb should get eat up by a custom everything install how and why is it killing my other11 gb? 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.install the os
2.
3.
  

Additional info:

Comment 1 Dan Carpenter 2005-07-20 05:22:03 UTC
Perhaps it's something with the partitioning scheme.  Do you know what
partitions are being created?

Comment 2 Jeremy Katz 2005-07-26 04:03:00 UTC
Can you provide the exact error message you received?

Comment 3 Jeremy Katz 2005-09-21 21:07:50 UTC
Since there are insufficient details provided in this report for us to
investigate the issue further, and we have not received the feedback we
requested, we will assume the problem was not reproduceable or has been fixed in
a later update for this product.  If you have further details, feel free to
reopen the report with the additional details attached.


Note You need to log in before you can comment on or make changes to this bug.