Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 163621 - ppp-2.4.3-1 looking for /usr/local/bin/expect
Summary: ppp-2.4.3-1 looking for /usr/local/bin/expect
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: ppp
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Thomas Woerner
QA Contact:
URL:
Whiteboard:
: 163691 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-19 16:12 UTC by Sammy
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-19 16:26:00 UTC


Attachments (Terms of Use)
patch that changes /usr/local (deleted)
2005-07-19 16:15 UTC, Sammy
no flags Details | Diff

Description Sammy 2005-07-19 16:12:21 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.4; Linux; X11; en_US) KHTML/3.4.2 (like Gecko)

Description of problem:
There is a dependence on /usr/local/bin/expect coming  through the scripts. Also, 
the specified location of the ssl library and all other things that default to /usr/local 
need to change. 
 
Attaching a patch. 

Version-Release number of selected component (if applicable):
ppp-2.4.3-1

How reproducible:
Always

Steps to Reproduce:
1. try to yum update from rawhide  
2.  
3.  
    

Additional info:

Comment 1 Sammy 2005-07-19 16:15:16 UTC
Created attachment 116936 [details]
patch that changes /usr/local

Comment 2 Thomas Woerner 2005-07-19 16:26:00 UTC
There was already a new package, which resolved this problem (2.4.3-2).

I have included your patch in the new version: 2.4.3-2.1.


Comment 3 Thomas Woerner 2005-07-20 12:12:28 UTC
*** Bug 163691 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.