Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 163618 - Broken symbolic link for /lib/modules/2.6.12-1.1372_FC3/build
Summary: Broken symbolic link for /lib/modules/2.6.12-1.1372_FC3/build
Keywords:
Status: CLOSED DUPLICATE of bug 163406
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 3
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-19 15:21 UTC by Jeff Nessen
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-19 20:20:10 UTC


Attachments (Terms of Use)

Description Jeff Nessen 2005-07-19 15:21:40 UTC
Description of problem:

Unable to build VMMware Workstation 5 kernel modules as the symbolic link to the
 running kernel modules build tree is broken.  This problem only occurs in the
2.6.12-1.1372_FC3 kernel, or at least the package from the released fedora
updates.  I have reinstalled the package with the same results.

Comment 1 Gilles Detillieux 2005-07-19 16:26:16 UTC
This looks like yet another duplicate of bug 163406.  The fix for now is:

  "yum install kernel-devel"

There should probably be a notice sent on fedora-announce-list about this.

Comment 2 Jeff Nessen 2005-07-19 17:29:49 UTC
worked like a charm!

Comment 3 Warren Togami 2005-07-19 20:20:10 UTC

*** This bug has been marked as a duplicate of 163406 ***


Note You need to log in before you can comment on or make changes to this bug.