Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 163605 - Bug
Summary: Bug
Keywords:
Status: CLOSED DUPLICATE of bug 160255
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 4
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-19 13:47 UTC by Lexus
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-29 06:22:32 UTC


Attachments (Terms of Use)
after partion, befor loading packages (deleted)
2005-07-19 13:47 UTC, Lexus
no flags Details

Description Lexus 2005-07-19 13:47:40 UTC
Description of problem:
Python Error

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Lexus 2005-07-19 13:47:42 UTC
Created attachment 116927 [details]
after partion, befor loading packages

Comment 2 Paul W. Frields 2005-07-20 15:30:47 UTC
Attachment is anaconda dump; despite lack of good narrative, reassigning to
anaconda component because it seems likely this is an installer-related bug.

Comment 3 Gerwin Krist 2005-07-29 06:21:50 UTC
We need more information, but I believe this is a dupe for bug 162812

Comment 4 Gerwin Krist 2005-07-29 06:22:32 UTC

*** This bug has been marked as a duplicate of 162812 ***

Comment 5 Gerwin Krist 2005-07-29 09:09:47 UTC

*** This bug has been marked as a duplicate of 160255 ***


Note You need to log in before you can comment on or make changes to this bug.