Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 163597 - Display broken, no fonts
Summary: Display broken, no fonts
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: thunderbird
Version: rawhide
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-19 11:41 UTC by Patrick von der Hagen
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-19 14:49:23 UTC


Attachments (Terms of Use)

Description Patrick von der Hagen 2005-07-19 11:41:07 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.4; Linux) KHTML/3.4.1 (like Gecko)

Description of problem:
Thunderbird can start without any problems. but won't show ANY text. No 
Menu-Entries, no Folder-Names, no e-mail-bodies, etc. 

Version-Release number of selected component (if applicable):
thunderbird-1.0.6-0.1.fc4

How reproducible:
Always

Steps to Reproduce:
1. start thunderbird  
2.  
3.  
    

Actual Results:  Thunderbird won't display a single character. Only the window-title is 
uneffected. 

Expected Results:  There should be text. 

Additional info:

Comment 1 Patrick von der Hagen 2005-07-19 11:42:15 UTC
BTW, firefox-1.0.6-0.1.fc4 has exactly the same problem.  

Comment 2 Christopher Aillon 2005-07-19 14:49:23 UTC
Sounds like a case of using fc4 packages on rawhide.  If you want 1.0.6, rawhide
has an .fc5 equivalent of thunderbird, and a firefox 1.1.  Yum update.


Note You need to log in before you can comment on or make changes to this bug.