Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 163574 - Starting SMB services: /etc/init.d/functions: line 83: 3548 Aborted
Summary: Starting SMB services: /etc/init.d/functions: line 83: 3548 Aborted
Keywords:
Status: CLOSED DUPLICATE of bug 160582
Alias: None
Product: Fedora
Classification: Fedora
Component: samba
Version: 4
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jay Fenlason
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-19 00:48 UTC by Pete
Modified: 2014-08-31 23:27 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-22 18:56:25 UTC


Attachments (Terms of Use)

Description Pete 2005-07-19 00:48:35 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)

Description of problem:
Trying to start Samba fails:

Executing /etc/rc.d/init.d/smb start ..

Starting SMB services: /etc/init.d/functions: line 83:  3548 Aborted                 $nice $*
[FAILED]
Starting NMB services: [  OK  ]

 


Version-Release number of selected component (if applicable):
samba-3.0.14a-2

How reproducible:
Always

Steps to Reproduce:
1. reboot OR
1. Enter command as above
  

Expected Results:  Starting SMB services: [  OK  ]
Starting NMB services: [  OK  ]

Additional info:

Comment 1 Jack Tanner 2005-07-22 18:52:04 UTC
Duplicate of bug 160582?

Comment 2 Pete 2005-07-22 18:56:25 UTC
Dup of 160582, closing

*** This bug has been marked as a duplicate of 160582 ***


Note You need to log in before you can comment on or make changes to this bug.