Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 163554 - oocalc complains it can't open BASIC when saving
Summary: oocalc complains it can't open BASIC when saving
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact:
URL:
Whiteboard:
: 163443 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-18 20:31 UTC by Horst H. von Brand
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version: 1.9.117-3
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-21 09:45:17 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
OpenOffice.org 41296 None None None Never

Description Horst H. von Brand 2005-07-18 20:31:24 UTC
Description of problem:
When saving a spreadsheet, oocalc complains:

   Error loading BASIC of document
   file:///usr/lib/openoffice.org2.0/share/basic/FormWizard/dialog.xlb/
   General error
   General input/output error

Sure enough, /usr/lib/openoffice.org2.0/share/basic/FormWizard doesn't exist.

Version-Release number of selected component (if applicable):
openoffice.org-calc-1.9.117-1.2.0.fc5

How reproducible:
Always on saving a spreadsheet


Steps to Reproduce:
1. Create a spreadsheet
2. Save it as .ods
3.
  
Actual results:
Error message, spreadsheet gets saved.

Expected results:
No complaints?

Additional info:
"rpm -V openoffice.org-calc openoffice.org-core" doesn't say anything.

Comment 1 Caolan McNamara 2005-07-19 08:16:44 UTC
Hmm, they removed this http://qa.openoffice.org/issues/show_bug.cgi?id=41296 but
installed templates still refer to it. I think I'll bring them back

Comment 2 Caolan McNamara 2005-07-19 08:29:18 UTC
*** Bug 163443 has been marked as a duplicate of this bug. ***

Comment 3 Caolan McNamara 2005-07-21 09:45:17 UTC
Re-introduced in >= 1.9.117-3, i.e. rawhide and fc4 update


Note You need to log in before you can comment on or make changes to this bug.