Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 163543 - Start the Directory Server as root, but cannot log in the console with userID cn=Directory Manager or admin
Summary: Start the Directory Server as root, but cannot log in the console with userID...
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: 389
Classification: Retired
Component: Admin
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Rich Megginson
QA Contact: Chandrasekar Kannan
URL: http://miapogo.sefsc.noaa.gov
Whiteboard:
Depends On: 1219738
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-18 18:59 UTC by tom tran
Modified: 2015-05-10 04:30 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-06-06 18:59:02 UTC


Attachments (Terms of Use)

Description tom tran 2005-07-18 18:59:35 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; (R1 1.1))

Description of problem:
I started the admin as root, run startconsole, and tried to login as cn=Directory Manager. I got the error message saying that the problem is with the UserID, password, or the Directory. I am sure that I typed in the correct ID and password. This happened after we shut the server down due to power problem. I could log in the console before. Could it be that the password was expired? If so, how can I prevent this from happening again? The only course I have now is reinstalling the Directory Server.

Thank you so much for your help.
Tom Tran


Version-Release number of selected component (if applicable):
fedora-ds 7.1

How reproducible:
Always

Steps to Reproduce:
1.Start the admin server as root:   /opt/fedora-ds/# ./start-admin
    Start OK
2.#./startconsole -a http://miapogo.sefsc.noaa.gov:13086
   login dialog appears
   Type in the correct userid and password

   Password: 
3.
  

Actual Results:  Log in failed: invalid or expired userid or password or problem with the Directory

Expected Results:  The Directory Console shoud appear.

Additional info:

Comment 1 Rich Megginson 2005-07-18 21:54:50 UTC
The password for cn=directory manager does not expire.  It is possible that the
password for the console admin user has expired, but when it is created during
setup, it's password expiration time is set far in the future.

Try doing startconsole -D and pasting the output in this bug.  Also take a look
a the directory server access log to see if there are any problems with the BIND.

Comment 3 Rich Megginson 2005-12-01 17:09:31 UTC
Try this again with FDS 1.0

Comment 4 Jenny Galipeau 2011-06-06 17:52:08 UTC
This bug has no fix associated with it ?  Please either close current release - or associate fix and provide steps to reproduce and verify.  Thanks


Note You need to log in before you can comment on or make changes to this bug.