Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 163512 - evolution-connector fails to build when openssl isn't installed (missing buildrequires)
Summary: evolution-connector fails to build when openssl isn't installed (missing buil...
Keywords:
Status: CLOSED DUPLICATE of bug 137879
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution-connector
Version: rawhide
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Dave Malcolm
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-18 14:03 UTC by Karsten Hopp
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-01-27 20:18:48 UTC


Attachments (Terms of Use)

Description Karsten Hopp 2005-07-18 14:03:24 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.7.8) Gecko/20050623 Fedora/1.0.4-5 Firefox/1.0.4

Description of problem:
checking for gcc... gcc
checking for C compiler default output file name... configure: error: C compiler cannot create executables
See `config.log' for more details.


config.log:
configure:2468: checking for C compiler default output file name
configure:2471: gcc -O2 -g -pipe -Wp,-D_FORTIFY_SOURCE=2 -fexceptions -m32 -marc
h=i386 -mtune=pentium4 -fasynchronous-unwind-tables   conftest.c -lsasl2 -lssl -
lcrypto >&5
/usr/bin/ld: cannot find -lssl
collect2: ld returned 1 exit status
configure:2474: $? = 1
configure: failed program was:
....

Version-Release number of selected component (if applicable):
evolution-connector-2.2.2-5

How reproducible:
Always

Steps to Reproduce:
1. install mock
2. mock -r fedora-development-i386-core.cfg evolution-connector-2.2.2-5.src.rpm
3. check output
  

Additional info:

Comment 1 Christopher Aillon 2006-01-27 20:18:48 UTC

*** This bug has been marked as a duplicate of 137879 ***


Note You need to log in before you can comment on or make changes to this bug.