Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 163472 - /dev/inotify is not automatically created
Summary: /dev/inotify is not automatically created
Keywords:
Status: CLOSED DUPLICATE of bug 163321
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: rawhide
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-17 22:08 UTC by Alexander Farley
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-17 23:51:50 UTC


Attachments (Terms of Use)

Description Alexander Farley 2005-07-17 22:08:16 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en) AppleWebKit/412.6 (KHTML, like Gecko) Safari/412.2

Description of problem:
/dev/inotify does not appear to be created eventhough inotify appears to be compiled into the kernel.

Version-Release number of selected component (if applicable):
kernel-2.6.12-1.1434_FC5

How reproducible:
Always

Steps to Reproduce:
1.Boot into kernel-2.6.12-1.1434_FC5
2.
3.
  

Actual Results:  /dev/inotify is not created

Expected Results:  /dev/inotify would be created

Additional info:

With 3rd party patched versions of Fc4 testing kernels (2.6.11-1.13xx_FC4) /dev/inotify was automatically 
created, thus there does not appear to be a problem with the version of udev that i am using. Though 
perhaps the device is not being created on purpose witht the Fc5 development kernels due to the newness 
of the inotify system in the main branch of the kernel.

Comment 1 Warren Togami 2005-07-17 23:51:50 UTC

*** This bug has been marked as a duplicate of 163321 ***


Note You need to log in before you can comment on or make changes to this bug.