Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 163464 - Impossible to boot from cd
Summary: Impossible to boot from cd
Keywords:
Status: CLOSED DUPLICATE of bug 159026
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-17 16:50 UTC by Jacques Fournier
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-09-10 12:00:02 UTC


Attachments (Terms of Use)

Description Jacques Fournier 2005-07-17 16:50:35 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041020 Firefox/0.10.1

Description of problem:
Impossible to boot from FC4-i386-disc1 after having copying the iso image to a cd.
The cd was tested with another computer and received the score "pass".

The computer I try to boot the cd from is a Compaq presario model SR1334NX with 1 meg RAM.



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  Boot from CD
2.
3.
  

Actual Results:  Panic Kernel message and computer freeze after trying "linux mediacheck".

Even when not trying "linux mediachec", cd fail to boot using the "enter" command.

The cd is ok when I try with another computer.



Additional info:

Is there another way of booting from that cd?

Comment 1 Dean Kolosiek 2005-07-29 05:55:07 UTC
I'm also getting a kernel panic during install. I'm using the x86-64 DVD.

If at the boot: prompt I simply press return or enter linux mediacheck, during
the startup I see

Warning: unable to open an initial console
Kernel panic - not syncing: No init found. Try passing init= option to kernel

then it pauses and some trace info is displayed.

If I first enter an invalid command asdfghjkl at the boot: prompt, I get the
message 'could not find kernel image: asdfghjkl', which makes sense, and then
the installation will work. At this point linux mediacheck worked and the DVD
passed the check. I then completed an upgrade from FC2 to FC4. I've repeated the
kernel panic failures and asdfghjkl/linux mediacheck successes several times.

I've got a Tyan S2885ANRF motherboard and a GeForceFX 5200 video card. I'm
installing from the FC4-x86_64-DVD.iso DVD.

Comment 2 Jacques Fournier 2005-07-29 17:52:00 UTC
(In reply to comment #1)
> I'm also getting a kernel panic during install. I'm using the x86-64 DVD.
> If at the boot: prompt I simply press return or enter linux mediacheck, 
during
> the startup I see
> Warning: unable to open an initial console
> Kernel panic - not syncing: No init found. Try passing init= option to kernel
> then it pauses and some trace info is displayed.
> If I first enter an invalid command asdfghjkl at the boot: prompt, I get the
> message 'could not find kernel image: asdfghjkl', which makes sense, and then
> the installation will work. At this point linux mediacheck worked and the DVD
> passed the check. I then completed an upgrade from FC2 to FC4. I've repeated 
the
> kernel panic failures and asdfghjkl/linux mediacheck successes several times.
> I've got a Tyan S2885ANRF motherboard and a GeForceFX 5200 video card. I'm
> installing from the FC4-x86_64-DVD.iso DVD.

Thanks Dean,

Your idea of entering garbage after the boot: prompt worked fine!  I was able 
to install FC4 whitout any problem.

Do you know of a reason why we have to do that in order to boot from the CD?

Regards,

Jacques



Comment 3 Gerwin Krist 2005-09-10 12:00:02 UTC

*** This bug has been marked as a duplicate of 159026 ***


Note You need to log in before you can comment on or make changes to this bug.