Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 163462 - "new mail" notification is triggered on mail move to another folder
Summary: "new mail" notification is triggered on mail move to another folder
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-17 16:44 UTC by Need Real Name
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-01-09 17:06:14 UTC


Attachments (Terms of Use)
This patch fixes notify problem, and also reported to b.gnome.org (deleted)
2007-01-08 13:52 UTC, Baris Cicek
no flags Details | Diff


Links
System ID Priority Status Summary Last Updated
GNOME Bugzilla 394018 None None None Never

Description Need Real Name 2005-07-17 16:44:26 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050513 Epiphany/1.6.1

Description of problem:
Evolution has the option to play a sound when a new mail arrives.

Unfortunately, Evolution also plays this sound when an old mail is moved to a different folder. Annoying.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
x

Additional info:

Comment 1 Need Real Name 2005-07-18 17:45:43 UTC
and for junk mail that I never see. Ugh.

Comment 2 Ingo Schaefer 2006-03-06 14:47:58 UTC
I can confirm this.

Version number:
evolution-2.2.3-2.fc4

Regards,
Ingo Schaefer

Comment 3 Baris Cicek 2007-01-08 13:51:45 UTC
I've created an upstream bug for this and also created a patch against 2.8.0.
Hope to get this longly waited bug to be fixed. 

Comment 4 Baris Cicek 2007-01-08 13:52:51 UTC
Created attachment 145052 [details]
This patch fixes notify problem, and also reported to b.gnome.org

Comment 5 Baris Cicek 2007-01-08 13:54:31 UTC
Upstream bug url:
http://bugzilla.gnome.org/show_bug.cgi?id=394018

Comment 6 Dave Malcolm 2007-01-08 14:37:43 UTC
Thanks for filing this bug, and for the subsequent investigation.  I'm sorry
that this bug has been open for so long without activity from Red Hat.

Somehow this bug was still assigned to me, when it should have been assigned to
mbarnes.

Reassigning to mbarnes; once again, my apologies for my lack of activity on this
bug.

Comment 7 Matthew Barnes 2007-01-09 17:06:14 UTC
Closing as UPSTREAM since this was recently moved upstream.

I will continue to track the problem there.


Note You need to log in before you can comment on or make changes to this bug.