Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 163452 - Packages dependencies incomplete
Summary: Packages dependencies incomplete
Keywords:
Status: CLOSED DUPLICATE of bug 163455
Alias: None
Product: Fedora
Classification: Fedora
Component: cvs
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Martin Stransky
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-17 08:41 UTC by Matthieu Pupat
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-21 10:40:41 UTC


Attachments (Terms of Use)

Description Matthieu Pupat 2005-07-17 08:41:47 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
The rpm packages does not depends on compat-libstdc++-296.

Therefore you can uninstall compat-libstdc++-296 from the system without unstalling cvs but then cvs complains:

cvs: error while loading shared libraries: libstdc++-libc6.2-2.so.3: cannot open shared object file: No such file or directory


Version-Release number of selected component (if applicable):
cvs-1.11.19-8

How reproducible:
Always

Steps to Reproduce:
1. Uninstall compat-libstdc++-296
2. Run cvs

Actual Results:  cvs: error while loading shared libraries: libstdc++-libc6.2-2.so.3: cannot open shared object file: No such file or directory


Expected Results:  cvs should run without any error message

Additional info:

Comment 1 Martin Stransky 2005-07-21 10:40:41 UTC

*** This bug has been marked as a duplicate of 163455 ***


Note You need to log in before you can comment on or make changes to this bug.