Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 163443 - Error messages prior to saving
Summary: Error messages prior to saving
Keywords:
Status: CLOSED DUPLICATE of bug 163554
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-16 20:59 UTC by Paul F. Johnson
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-19 08:29:12 UTC


Attachments (Terms of Use)

Description Paul F. Johnson 2005-07-16 20:59:57 UTC
Description of problem:
If I save a file in non-OOo2 format to OOo2 format for wordprocessing, I get two
non-fatal errors

Version-Release number of selected component (if applicable):
OOo writer 1.9.117-1.2.0.fc5

How reproducible:
Always

Steps to Reproduce:
1. Load any wordprocessing file not in OOo2 format
2. Save as OOo2 format
3.
  
Actual results:
The two errors are

file:///usr/lib/openoffice.org2.0/share/basic/FormWizard/script.xlb/:
General error
General input/output error

file:///usr/lib/openoffice.org2.0/share/basic/FormWizard/dialog.xlb/:
General error
General input/output error

Expected results:
Saving should be happy

Additional info:

Also happens if saving a file as HTML from a non-OOo2 format file.

Comment 1 Caolan McNamara 2005-07-18 09:04:22 UTC
Not seeing this with my copy. Is there a directory 
/usr/lib/openoffice.org2.0/share/basic/FormWizard ?
I don't have one.

Comment 2 Paul F. Johnson 2005-07-18 09:39:52 UTC
Neither do I on either this box (work) or the one at home (gives the error). I
wonder if there if the files in use have any strange macros in them which are
causing the problem.

Comment 3 Caolan McNamara 2005-07-18 10:00:35 UTC
That's what I'm thinking, if the default template has some reference to macros
which isn't there anymore. You could try tarring up your .openoffice.org*
directories and save them somewhere, remove them and see if it goes away. If so
attaching the saved tarball might track down who's looking for this directory.

Comment 4 Caolan McNamara 2005-07-19 08:29:12 UTC
Yeah I know what it is now

*** This bug has been marked as a duplicate of 163554 ***


Note You need to log in before you can comment on or make changes to this bug.