Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 163422 - Kernel cannot boot if there is an audio disk in cd-rom
Summary: Kernel cannot boot if there is an audio disk in cd-rom
Keywords:
Status: CLOSED DUPLICATE of bug 163420
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 4
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-16 03:02 UTC by Parameshwara Bhat
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-19 14:41:57 UTC


Attachments (Terms of Use)

Description Parameshwara Bhat 2005-07-16 03:02:54 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; X11; Linux i686; en) Opera 8.01

Description of problem:
If an audio disk happens to be in CD- Rom during boot time, kernel produces lots 
of output on screen followed by a freeze.

Version-Release number of selected component (if applicable):
kernel-2.6.12-1.1390_FC4

How reproducible:
Always

Steps to Reproduce:
1.just boot the kernel with an audio disk in CD-Rom
2.
3.
  

Additional info:

Comment 1 Dave Jones 2005-07-19 14:41:57 UTC

*** This bug has been marked as a duplicate of 163420 ***


Note You need to log in before you can comment on or make changes to this bug.