Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 163405 - NetworkManager-vpnc doesn't really work. davidz, make it go!
Summary: NetworkManager-vpnc doesn't really work. davidz, make it go!
Keywords:
Status: CLOSED DUPLICATE of bug 164714
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Zeuthen
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-15 21:34 UTC by Christopher Aillon
Modified: 2013-03-06 03:43 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-08-01 17:29:17 UTC


Attachments (Terms of Use)

Description Christopher Aillon 2005-07-15 21:34:15 UTC
Description of problem:

the vpnc features (from davidz's site -- lack of a feasible place to file, so it
goes here)

Version-Release number of selected component (if applicable):
# rpm -q NetworkManager NetworkManager-vpnc vpnc
NetworkManager-0.4-33.cvs20050629
NetworkManager-vpnc-0.2-2
vpnc-0.3.3-3


How reproducible:


Steps to Reproduce:
1. NetworkManager is connected to my AP
2. Click on the applet
3. VPN Connections > RH Boston (using davidz's config file)

 
Actual results:

VPN Connect Failure

Could not start the VPN connection 'Red Hat Westford' due to a connection error.

The VPN service said: "The VPN login failed because the VPN program could not
connect to the VPN server."

Expected results:

VPN connection succeeding

Additional info:

/var/log/messages says
Jul 15 17:30:18 dhcp83-16 NetworkManager: <WARNING>       (): VPN failed for
service 'org.freedesktop.NetworkManager.vpnc', signal 'ConnectFailed', with
message 'The VPN login failed because the VPN program could not connect to the
VPN server.'.

Comment 1 David Zeuthen 2005-08-01 17:29:17 UTC
OK, trying to get all these bugs in one place - closing this one as a dupe of
bug 164714.

*** This bug has been marked as a duplicate of 164714 ***


Note You need to log in before you can comment on or make changes to this bug.