Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 163368 - usb pen recognized, content can be read, but unwriteble. This didn't happen in RHEL 4, but now in FC4
Summary: usb pen recognized, content can be read, but unwriteble. This didn't happen i...
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: hal
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Zeuthen
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-15 15:08 UTC by Horst Ebenhoeh
Modified: 2013-03-06 03:43 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-15 15:24:49 UTC


Attachments (Terms of Use)

Description Horst Ebenhoeh 2005-07-15 15:08:06 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
I habe a 32 MB usb pen, and also a usb hub. (4) Under RHEL 4 it simply worked, I was able to do everything: Copy stuff on this usb pen etc. Now FC 4 recognizes the pen, it starts evberything like it should, I can read the content and copy it from the usb pen, but I cannot write on it. Because I used SEL also on RHEL 4, and I use it today, I don't think it happens because of this. I cannot use it, neither as simple user, nor as "root".

Version-Release number of selected component (if applicable):
actual hal, kernel-2.6.12-1.1390_FC4.i686... and kernel-2.6.12-1.1433_FC5

How reproducible:
Always

Steps to Reproduce:
1. stick in usb pen
2. open it under konqueror
3.tried to delete a file on it, or to copy a file on the usb pen
  

Actual Results:  like described above

Expected Results:  it should just work

Additional info:

Comment 1 Horst Ebenhoeh 2005-07-15 15:26:15 UTC
My mistake. I didn't notice my usv pen had the write protection in. This wasn't
a bug. Everything works.


Note You need to log in before you can comment on or make changes to this bug.