Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 163364 - Unable to install FC4
Summary: Unable to install FC4
Keywords:
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 4
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-15 14:23 UTC by Matthieu Pupat
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-09-21 21:06:00 UTC


Attachments (Terms of Use)
Dump generated at crash time (deleted)
2005-07-15 14:24 UTC, Matthieu Pupat
no flags Details

Description Matthieu Pupat 2005-07-15 14:23:48 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050513 Fedora/1.0.4-1.3.1 Firefox/1.0.4

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
Try and install FC4

Just after keyboard selection, anaconda crashes

Additional info:

Comment 1 Matthieu Pupat 2005-07-15 14:24:54 UTC
Created attachment 116800 [details]
Dump generated at crash time

Comment 2 Chris Lumens 2005-07-15 14:50:10 UTC
The messages displayed about halfway through your crash dump indicate bad media.
 Have you verified the CDs you are using with media check?

Comment 3 Jeremy Katz 2005-09-21 21:06:00 UTC
Since there are insufficient details provided in this report for us to
investigate the issue further, and we have not received the feedback we
requested, we will assume the problem was not reproduceable or has been fixed in
a later update for this product.  If you have further details, feel free to
reopen the report with the additional details attached.


Note You need to log in before you can comment on or make changes to this bug.