Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 163361 - Installer is unable to start in graphical mode
Summary: Installer is unable to start in graphical mode
Keywords:
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 4
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-15 14:19 UTC by Matthieu Pupat
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-09-21 21:15:55 UTC


Attachments (Terms of Use)

Description Matthieu Pupat 2005-07-15 14:19:23 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050513 Fedora/1.0.4-1.3.1 Firefox/1.0.4

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot with FC4 install CD-ROM
2. Choose graphical install


Actual Results:  Goes back to text mode

Expected Results:  Starts in graphical mode

Additional info:

AMD Duron 700
ATI Radeon 9600

Tries to start X then try to start in VESA mode then falls back to text mode.

Then /etc/X.log is empty

Comment 1 Jeremy Katz 2005-07-18 19:11:17 UTC
Does X work after installation?

Comment 2 Jeremy Katz 2005-09-21 21:15:55 UTC
Since there are insufficient details provided in this report for us to
investigate the issue further, and we have not received the feedback we
requested, we will assume the problem was not reproduceable or has been fixed in
a later update for this product.  If you have further details, feel free to
reopen the report with the additional details attached.


Note You need to log in before you can comment on or make changes to this bug.