Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 163352 - Unable to add Attribute's Value with Admin Console
Summary: Unable to add Attribute's Value with Admin Console
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: 389
Classification: Retired
Component: Admin
Version: 7.1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Rich Megginson
QA Contact: Chandrasekar Kannan
URL:
Whiteboard:
: 216523 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-15 13:54 UTC by Gilles BARBE
Modified: 2015-01-04 23:18 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-12-18 19:29:14 UTC


Attachments (Terms of Use)

Description Gilles BARBE 2005-07-15 13:54:43 UTC
Description of problem: Unable to add value to attribut never set


Version-Release number of selected component (if applicable):


How reproducible:
In the Advancer Properity Editor, when you want to add a value to an full grey
attribute the attibute does not go up and the buttom "Add Values" and "Delete
Value" do not activate.


Steps to Reproduce:
1.Start Admin Console: startconsole
2.Connect as Directory Manager
3.Select Directory Server
4.Select an OU
5.Click Right and select Advanced Properties
6.Check "Show All Allowed Attributes"
7.Select an attibute that do not have any value
...... Nothing arrived....
  
Actual results:


Expected results:


Additional info:

Comment 2 Pete Rowley 2006-01-10 20:16:18 UTC
Checking show all allowed attribute values will show additional attributes that
do not exist in the entry but would be allowed to be added according to schema.
 Note that the greyed attributes with no values actually _cannot_ be selected -
selecting any attribute with a value will make this quite clear.  The
appropriate thing to do is to click add attribute, select the attribute you want
to add and then add values.

This is really not a bug - possibly an enhancement.

Comment 3 Rich Megginson 2008-07-15 00:18:39 UTC
*** Bug 216523 has been marked as a duplicate of this bug. ***

Comment 4 Martin Kosek 2012-01-04 13:51:30 UTC
Upstream ticket:
https://fedorahosted.org/389/ticket/156

Comment 5 Nathan Kinder 2013-12-18 19:29:14 UTC
Closing as WONTFIX.  The current behavior is by design as mentioned in comment #2.


Note You need to log in before you can comment on or make changes to this bug.