Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 163329 - Installation Method: 'NFS image' is confusing.
Summary: Installation Method: 'NFS image' is confusing.
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: anaconda
Version: 4.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Chris Lumens
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks: FC6Target
TreeView+ depends on / blocked
 
Reported: 2005-07-15 06:11 UTC by Mike MacCana
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-14 20:27:50 UTC


Attachments (Terms of Use)

Description Mike MacCana 2005-07-15 06:11:38 UTC
Description of problem:
The Installation Method uses the term 'NFS image'.

What's an NFS image?
- The same thing we cann an install tree? Then why don't we say FTP image or
HTTP image?
- ISOs on an http server? No, I'm doing an install here using a file tree.

I've been using Red Hat since 5.0, and work for the company. I'm still confused.

How reproducible:
Always

Steps to Reproduce:
1.Install from the network

  
Actual results:
Wonder what an NFS image is, and if that's the right option for using files on
your NFS server, even though they're not really images of any kind. 

Within GLS, this confuses users of other operating systems (even UNIX-based OSs)
who are new to Linux.

Expected results:
'NFS server' 
'FTP server'
'web server'

('HTTP server' might be technically more consistant with the other options, but
web server is just as correct and more understandable, particularly for
non-English speakers or others new to the platform).

Comment 1 Mike MacCana 2005-07-15 06:12:18 UTC
s/cann/call/

Comment 2 Jeremy Katz 2005-07-15 11:51:15 UTC
Realistically, nfsiso is more and more the preferred method instead of NFS tree
installs.

We'll look at what we can do as far as the wording here to try to make things
clearer and more consistent.

Comment 4 Chris Lumens 2007-03-14 20:27:50 UTC
Fixed the wording on head since the F7 string freeze is coming up very soon.


Note You need to log in before you can comment on or make changes to this bug.