Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 163321 - inotify device for kernel-2.6.12-1.1432_FC5 (kernel-2.6.13rc2)
Summary: inotify device for kernel-2.6.12-1.1432_FC5 (kernel-2.6.13rc2)
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
: 163472 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-15 02:29 UTC by sangu
Modified: 2015-01-04 22:20 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-15 18:52:03 UTC


Attachments (Terms of Use)

Description sangu 2005-07-15 02:29:07 UTC
Description of problem:
inotify device doesn't be created  automatically.

$dmesg | grep inotify
inotify syscall
SELinux: initialized (dev inotifyfs, type inotifyfs), uses genfs_contexts

$cat /etc/udev/rules.d/50-udev.rules | grep inotify

Version-Release number of selected component (if applicable):
udev-062-2

How reproducible:
always

Steps to Reproduce:
1. intall kernel-2.6.12-1.1432_FC5
2. rebooting
3.
  
Actual results:


Expected results:


Additional info:
selinux-policy-targeted-1.25.2-5( bug 163160 )
kernel-2.6.12-1.1432_FC5
gamin-0.1.2-1

Comment 1 Harald Hoyer 2005-07-15 07:11:45 UTC
no sysfs announcement for the inotifyfs device ??

Comment 2 Dave Jones 2005-07-15 18:52:03 UTC
there is no inotify device. it uses a syscall.


Comment 3 Warren Togami 2005-07-17 23:52:04 UTC
*** Bug 163472 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.