Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 163313 - Multiple sets of copyright /trademark info, at top and bottom of file, including some conflicts.
Summary: Multiple sets of copyright /trademark info, at top and bottom of file, includ...
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora Documentation
Classification: Fedora
Component: release-notes
Version: devel
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Release Notes Tracker
QA Contact: Karsten Wade
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-15 00:11 UTC by Mike MacCana
Modified: 2007-04-18 17:29 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-08-20 03:20:19 UTC


Attachments (Terms of Use)

Description Mike MacCana 2005-07-15 00:11:25 UTC
Description of problem:
There are multiple sets of copyright and trademark info at the top and bottom of
the file. 

Top of file:
Copyright © 2005 Red Hat, Inc.
Permission is granted to copy, distribute, and/or modify this document under the
terms of the GNU Free Documentation License, Version 1.2 or any later version
published by the Free Software Foundation; with no Invariant Sections, no
Front-Cover Texts, and no Back-Cover Texts. A copy of the license is available
at http://www.gnu.org/licenses/fdl.html.
This document may be copied and distributed in any medium, either commercially
or noncommercially, provided that the GNU Free Documentation License (FDL), the
copyright notices, and the license notice saying the GNU FDL applies to the
document are reproduced in all copies, and that you add no other conditions
whatsoever to those of the GNU FDL.
Garrett LeSage created the admonition graphics (note, tip, important, caution,
and warning). Tommy Reynolds <Tommy.Reynolds@MegaCoder.com> created the callout
graphics. They all may be freely redistributed with documentation produced for
the Fedora Project.
RELEASE-NOTES-FC4 (2005-05-30-T16:20-0700)
Red Hat, Red Hat Network, the Red Hat "Shadow Man" logo, RPM, Maximum RPM, the
RPM logo, Linux Library, PowerTools, Linux Undercover, RHmember, RHmember More,
Rough Cuts, Rawhide and all Red Hat-based trademarks and logos are trademarks or
registered trademarks of Red Hat, Inc. in the United States and other countries.
Linux is a registered trademark of Linus Torvalds.
Motif and UNIX are registered trademarks of The Open Group.
Intel and Pentium are registered trademarks of Intel Corporation. Itanium and
Celeron are trademarks of Intel Corporation.
AMD, AMD Athlon, AMD Duron, and AMD K6 are trademarks of Advanced Micro Devices,
Inc.
Windows is a registered trademark of Microsoft Corporation.
SSH and Secure Shell are trademarks of SSH Communications Security, Inc.
FireWire is a trademark of Apple Computer Corporation.
All other trademarks and copyrights referred to are the property of their
respective owners.

Bottom of file:
Copyright © 2004 Red Hat, Inc. All rights reserved.
Fedora is a trademark of Red Hat, Inc.
The Fedora Project is not a supported product of Red Hat, Inc.
Red Hat, Inc. is not responsible for the content of other sites.



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Open Firefox and look at the release notes page
  
Actual results:
Copyright info at start of file (this is traditionally kept at the end of the
file, so that people see useful content in the release notes first, and are
encouraged to read them). This info also conflicts with the copyright /
trademark info at the end of the file - are the release notes copyright 2004 or
copyright 2005?

Expected results:
All copyright and trademark info should appear at then end of the release notes.

Additional info:
Thanks, release notes people!

Comment 1 Paul W. Frields 2005-07-15 12:11:30 UTC
Mike, without a URL I'm not sure which release notes page you're referring to.
However, I checked this page:

http://fedora.redhat.com/docs/release-notes/fc4/

Correct me if I'm wrong, but this page seems to be the one to which you're
referring.  If you notice, on the main Fedora Documentation page at
http://fedora.redhat.com/docs/ there is a link for the FC4 Release Notes errata
(http://fedora.redhat.com/docs/release-notes/fc4/errata/), in which the full
legal notice has been moved to the end of the document.  The copyright statement
for the document itself (Copyright (C) 2005 Red Hat, Inc.) does need to appear
at the top of the document.

If I'm right about the URL you're looking at, the date confusion you're seeing
is not caused by the document.  There is a footer on every page of the Fedora
Project web site that is not controlled by the Fedora Documentation Project. 
That copyright refers to the content of the site and not the release notes in
specific.

Please comment back with a different URL if I've referred to the wrong one.

Comment 2 Paul W. Frields 2005-08-20 03:20:19 UTC
No further contact after 30 days, so I'm assuming my assessment was correct.


Note You need to log in before you can comment on or make changes to this bug.