Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 163309 (Ash) - FC4 Crashes or Locks up when inserting some DVDs
Summary: FC4 Crashes or Locks up when inserting some DVDs
Keywords:
Status: CLOSED DUPLICATE of bug 162347
Alias: Ash
Product: Fedora
Classification: Fedora
Component: kernel
Version: 4
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-14 23:13 UTC by ashley pritchard
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-15 18:21:08 UTC


Attachments (Terms of Use)

Description ashley pritchard 2005-07-14 23:13:10 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
FC4 Locksup or Crashes when inserting a DVD.
In my /var/log I see a reacurring error:
kernel: hdc: command error: status=0x51 {DriveReady SeekCompleteError}
kernel: hdc: command error: error=0x54 {AbortedCommand LastFailedSens=0x05}
kernel: ide: failed opcode was: unknown
the system only locksup when inserting a DVD into the DVD drive & then I have to reboot the system.
As it turns out more than half of my DVDs crash FC4. There is nothing wrong w/the DVDs them selves for they playback just fine in my Xbox or any regular DVD player. Howerver it seems that some DVDs are crashing my FC4 system while others seem to play back just fine.
I have even uninstalled the totem & helix player that come w/FC4 & installed the totem-xine & xine which work fine for the DVDs the do not crash my system.
They are regular DVD movies. "Queen of the Damned" & "Gangs of New York" lock up FC4 while "Resident Evel: Apocalypse" & "SAW" work just fine.
Whay are some DVDs crashing FC4 & others play just fine?

Version-Release number of selected component (if applicable):
2.6.12-1.1390_FC4

How reproducible:
Always

Steps to Reproduce:
1. insert DVD such as "Queen of the Damned" & "Gangs of New York"
2. wait for the read light to go out
3. FC4 Locks up or Crashes requiring a hard boot to free system & DVD from drive
  

Actual Results:  FC4 Locks up or Crashes requiring a hard boot to free system & DVD from drive
  

Expected Results:  DVD mounted & be able to view in totem-xine or xine

Additional info:

In my /var/log I see a reacurring error:
kernel: hdc: command error: status=0x51 {DriveReady SeekCompleteError}
kernel: hdc: command error: error=0x54 {AbortedCommand LastFailedSens=0x05}
kernel: ide: failed opcode was: unknown

Comment 1 Andre Robatino 2005-07-15 08:16:34 UTC
  This is a duplicate of bug #162347 (and in particular bug #162295 which is
also a dupe of this bug).

Comment 2 Dave Jones 2005-07-15 18:21:08 UTC

*** This bug has been marked as a duplicate of 162347 ***


Note You need to log in before you can comment on or make changes to this bug.