Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 163273 - /var/log/lastlog 1.1 Terabytes setup 2.5.27-1
Summary: /var/log/lastlog 1.1 Terabytes setup 2.5.27-1
Keywords:
Status: CLOSED DUPLICATE of bug 146214
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: setup
Version: 3.0
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-14 18:15 UTC by John Willis
Modified: 2014-03-17 02:54 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-14 18:40:26 UTC


Attachments (Terms of Use)

Description John Willis 2005-07-14 18:15:14 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)

Description of problem:
after install the file /var/log/lastlog is 1.1 Terabytes of nothing
exactly 1254130450140 bytes

in the head of the file are the words:

i_Btty1



Version-Release number of selected component (if applicable):
setup-2.5.27-1

How reproducible:
Always

Steps to Reproduce:
1. do a kickstart install
2.
3.
  

Actual Results:   normal setup

Expected Results:   normal setup

Additional info:

it effects the reported diskspace in use inaccurately and prevents installing additional files, could script it away post install, however it appears to be one whopper of a bug, so reporting it.

Comment 1 Bill Nottingham 2005-07-14 18:40:26 UTC

*** This bug has been marked as a duplicate of 146214 ***


Note You need to log in before you can comment on or make changes to this bug.