Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 163264 - Install exits abnormally when reading video card (S3 Trio3D) on IBM 300PL
Summary: Install exits abnormally when reading video card (S3 Trio3D) on IBM 300PL
Keywords:
Status: CLOSED DUPLICATE of bug 163256
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-14 15:50 UTC by Aaron Graves
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-14 21:15:59 UTC


Attachments (Terms of Use)

Description Aaron Graves 2005-07-14 15:50:24 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

Description of problem:
When attempting to install Fedora Core 4 on an IBM 300PL system, after doing the media checks, anaconda attempts to load, but has problems with detecting the video card. It outputs some python code, and after the code for checking the video card, I get this message:

KeyError: 'S3 Trio3D\nS3 Trio64 3D'
install exited abnormally

then it unmounts all volumes and says "you may now restart your computer" (or something to that effect). This problem does not affect RHEL4 on the same computer, anaconda successfully picks a driver for the video card and installs with no problems. FC3 installed on this same machine with no problems. I'm not sure what could be causing the problem only on FC4, but it's disturbing.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Load FC4 CD1 into CD drive on IBM 300PL
2. Reboot computer
3. CD loads, press enter at install prompt, go through media test, after anaconda reports it is loading, you will see the problem.
  

Actual Results:  Got the KeyError message

Expected Results:  Anaconda should have loaded and began installing FC4

Additional info:

Let me know if you need any further information.

Comment 1 Aaron Graves 2005-07-14 21:15:59 UTC

*** This bug has been marked as a duplicate of 163256 ***


Note You need to log in before you can comment on or make changes to this bug.