Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 163220 (friesnadrink) - Bad: Installer crashed
Summary: Bad: Installer crashed
Keywords:
Status: CLOSED DUPLICATE of bug 139146
Alias: friesnadrink
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 4
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-14 06:18 UTC by bob
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-06-02 18:29:25 UTC


Attachments (Terms of Use)
the document it made after crashing (deleted)
2005-07-14 06:22 UTC, bob
no flags Details

Description bob 2005-07-14 06:18:05 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

Description of problem:
if i run the installation in text mode it spams the screen with lots and lots of the same error and then asks for the next cd... then it spams more...etc until unhandled exception.
if i run it in gui mode it "says" its installing packages and then gets unhandled exception.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.try to install using any settings
2.
3.
  

Actual Results:  anaconda crashes when trying to run kudzu

Expected Results:  finished installation of fedora core 4.

Additional info:

Comment 1 bob 2005-07-14 06:22:55 UTC
Created attachment 116731 [details]
the document it made after crashing

Comment 2 Jeremy Katz 2005-07-15 11:37:51 UTC
Does booting with ide=nodma help?

Comment 3 bob 2005-07-17 07:49:41 UTC
if your talking about when it first comes up and typing "linux ide=nodma" then
no i just tried it

Comment 4 Chris Lumens 2006-06-02 18:29:25 UTC

*** This bug has been marked as a duplicate of 139146 ***


Note You need to log in before you can comment on or make changes to this bug.